General Discussions

 
^ Back to top

Topic is locked indefinitely.

5 Pages123Next pageLast page
 

Planetary Conquest Battles: Day 1

Jump to first DEV post
Author
C C P
C C P Alliance
#1 Posted: 2013.05.17 00:07  |  Edited by: CCP Dolan
So PC battles started today and the guys at CCP spent the day madly refreshing various pages to see how everything is going and spotting any problems. I want to highlight a few things after observing the action and forum threads today.

No End of Match Screen
There appears to be an issue displaying the UI at the end of match. All the battles that we checked however had all their rewards and salvage paid out correctly, and district clone counts updated. If you think you found a specific case of it not working correctly then let me know the exact district and time and we can look into it. We should hopefully get a fix out for the UI not displaying really soon. Sorry about that.

LAG
There are a few threads about performance of the PC battles. We need to determine whether this is latency or frame rate as these are 2 very different problems. A low frame rate is going to mean your character feels like it moves slowly or the client locks up or stall and most importantly it effects how slow it is to look around. High latency is a network related problem and can cause rubber banding of your own character and others or hit detection issues but does not effect the camera being able to freely look around. If you have any detailed comments on this please let us know and we will look into it.

Some threads have identified that a mostly EU corp versus a US corp can produce high latency for one side depending on where the server is located. The location of the server for the PC battle is chosen based on the best available region for players connected but only if they connect within the first 2 minutes of the battle becoming available on the battle finder. While it still says "Waiting For Deployment" we are giving everyone the chance to get signed up before determining which server, so you should take advantage of that. We have some ideas on how to make that experience smoother and more obvious for a later release.

Re-Attacking
If you attack a district and win the target district should be down 150 clones and you should have a bit of cash in the player and corp wallets. To finish your conquest of the district you obviously need to attack them again but you need to do this quickly for 1 very important reason.

Once a PC battle starts, that starts a 1 hour exclusivity period where only the side currently attacking the district may issue another attack. You can either do this during the current battle or afterwards provided it is no more than 1 hour after the start of your PC battle. It will also mean the next battle will be scheduled the following day, meaning the defending side has no clone reinforcements before the next battle. If you wait until after the hour you not only risk another corporation swooping in and attacking instead, but you also give the defender an additional 24 hours for their district to generate a new batch of clones, making your war of attrition more difficult.

We realize this was not entirely clear and CCP FoxSocksFour is working on some changes for the wiki page to document this properly.

Other than that, congrats to all the winners on the first day and thanks for your patience. This is a super exciting time for Dust and we are really happy to be sharing this whole experience with you guys, the pioneers of planetary warfare.

o7 good hunting.

CCP Nullarbor // Exotic Dancer // Team True Grit

Fatal Absolution
#2 Posted: 2013.05.17 00:08
CCP Nullarbor wrote:

blah blah blah
CCP FoxSocksFour is working on some changes for the wiki page to document this properly.
blah blah blah

But will the name change go through?

You have long since made your choice. What you make now is a mistake.

EUrobro

Pradox XVI
Proficiency V.
#3 Posted: 2013.05.17 00:09
I can't even login, it just keeps saying updating.
Chatelain Rapid Response
Gallente Federation
#4 Posted: 2013.05.17 00:12
CCP Nullarbor wrote:
So PC battles started today...


Oh, you tease.
Zumari Force Projection
Caldari State
#5 Posted: 2013.05.17 00:12
+1 for CCP SoxFour
703rd
Ishuk-Raata Enforcement Directive
#6 Posted: 2013.05.17 00:17
Vethosis wrote:
I can't even login, it just keeps saying updating.


I really wouldn't expect a reply to that. The emperor is talking about his new clothes.

1.9 forum warrior. SMG wielder. Mama's boy.

I'm right, you're wrong. Adjust.

Pradox XVI
Proficiency V.
#7 Posted: 2013.05.17 00:18
LOL
C C P
C C P Alliance
#8 Posted: 2013.05.17 00:18
Vethosis wrote:
I can't even login, it just keeps saying updating.


We have a team of people looking into the updating issue as well. Stay tuned for details on that.

CCP Nullarbor // Exotic Dancer // Team True Grit

Pradox XVI
Proficiency V.
#9 Posted: 2013.05.17 00:21
I hope there are no bonuses giving to people who played today, as I couldn't at all because of this updating bug.
GunFall Mobilization
#10 Posted: 2013.05.17 00:25
If your corperation wins why isn't the next attack issued automatically?

Wouldn't it be smarter to make an option to not continue the attack, instead of making the option to continue?

Once you are attacking, unless you lose or choose to stop, each following attack should be automatically created. I can't even think of why people wouldn't want to continue the attack but it should always be an option obviously.
Red and Silver Hand
Amarr Empire
#11 Posted: 2013.05.17 00:27
In my 4 battles, the biggest issue has been framerate. In my last battle, everything was fine for a few minutes, but then things got bad. It took about as long as it took to get the enemy mcc shields down controlling all 5 objectives. It was the map where B is in the uturn culdusac.

In a battle vs SI, both were the issue. Framerate was more problematic, but when we did manage to get hits in, often it was blue shield.

I also noticed that participation in Pc often leads to bugs afterwards. Usually it takes 4-6 hours of playing before framterate drops or something else goes wrong. PC battles seem to take the place of that 4 hours.

The only fight I was in that had the end of match UI thing, was one I entered at the last minute. It was Ill Omens vs The Sound of Freedom.
The Unholy Legion Of DarkStar
DARKSTAR ARMY
#12 Posted: 2013.05.17 00:28
What i would really like to see is that the eve side gets more dominant than it is right now. I thought the warbage strikes where turned off and all orbitals now had to be delivered by an actual eve player. Are there any updates coming to reinforce the bond between eve and dust making it much more viable to have eve guys above than it is in the instance right now where eve players are basically not needed ??

Or did i miss something regarding warbarge orbitals compared to eve player orbitals as costing equal amount of WP ?
Doomheim
#13 Posted: 2013.05.17 00:28
Arkena Wyrnspire wrote:
CCP Nullarbor wrote:

blah blah blah
CCP FoxSocksFour is working on some changes for the wiki page to document this properly.
blah blah blah

But will the name change go through?

They hid the thread in the Locker Room. The dev interest and GM talk of actually making something of it was a tease.

Please refrain from utilizing such inflammatory sarcasm in the future. — CCP Eterne

Subdreddit
Test Alliance Please Ignore
#14 Posted: 2013.05.17 00:30
posts like this are great. It lets us know you are listening and lets us point anything out you may have missed.

Thanks!
The Southern Legion
#15 Posted: 2013.05.17 01:46  |  Edited by: xp3ll3d dust
I played 4 PC matches, had issues with almost all of them.

1st match
District: Kadlina IV - District 6
Time of battle: 2013.05.16 14:40:00
Everyone queued up, we got into the warbarge. At 3 mins left on the timer until the match startd, we all got booted out into the merc quarters. There was no mails about anything, our clones went up so we assume we won.

2nd & 3rd matches
District: Aeditide V - District 3
Time of battle: 2013.05.16 15:10:00

District: Aeditide V - District 7
Time of battle: 2013.05.16 19:50:00

Both suffered from the extreme low FPS. They were all 5 point maps.
For the 15:10 battle, as we were majority Australian players, we were given a server with FULL connection strength, so I don't think it was network lag. For the 19:50 match, we were a mishmash of players. For me the server's network was only 2 bars, and for others it was 1-3.
They both had the same installation in game. The place where the low FPS caused the most pain was in a HAV, driving around the installation where C/CRU/Supply depot are. (Best picture of what the installation is where CRU is in E7 https://forums.dust514.com/default.aspx?g=posts&t=48088&find=unread ).
The low FPS was so bad that trying to turn my HAV turret 180, would result in me seeing it turn in roughly 30 degree amounts.
I lost a bunch of HAVs in the same place, where I'd see I've got 3/4 armour (in armour tanked HAV), then next frame I am destroyed with no idea of what happened.

4th match
District: Aeditide V - District 2
Time of battle: 2013.05.16 20:40:00

The other side were no shows. The installation was the same. But this time the fighting wasn't concentrated indoors at the same E7 spot (as the other team were no shows). There didn't seem to be any FPS issues.


My corp members in the matches reported the same symptoms, but some were swearing it was network lag, not FPS. Others were saying it was low FPS & network latency.

Corp members ran another match while I slept, I was told there were low FPS issues here also
District: Aeditide V - District 6
Time of battle: 2013.05.17 00:50:00

I hope this was enough detailed information for you.
C C P
C C P Alliance
#16 Posted: 2013.05.17 01:50
xp3ll3d dust wrote:
I played 4 PC matches, had issues with almost all of them.

1st match
District: Kadlina IV - District 6
Time of battle: 2013.05.16 14:40:00
Everyone queued up, we got into the warbarge. At 3 mins left on the timer until the match startd, we all got booted out into the merc quarters. There was no mails about anything, our clones went up so we assume we won.

2nd & 3rd matches
District: Aeditide V - District 3
Time of battle: 2013.05.16 15:10:00

District: Aeditide V - District 7
Time of battle: 2013.05.16 19:50:00

Both suffered from the extreme low FPS. They were all 5 point maps.
For the 15:10 battle, as we were majority Australian players, we were given a server with FULL connection strength, so I don't think it was network lag. For the 19:50 match, we were a mishmash of players. For me the server's network was only 2 bars, and for others it was 1-3.
They both had the same installation in game. The place where the low FPS caused the most pain was in a HAV, driving around the installation where C/CRU/Supply depot are. (Best picture of what the installation is where CRU is in E7 https://forums.dust514.com/default.aspx?g=posts&t=48088&find=unread ).
The low FPS was so bad that trying to turn my HAV turret 180, would result in me seeing it turn in roughly 30 degree amounts.
I lost a bunch of HAVs in the same place, where I'd see I've got 3/4 armour (in armour tanked HAV), then next frame I am destroyed with no idea of what happened.

4th match
District: Aeditide V - District 2
Time of battle: 2013.05.16 20:40:00

The other side were no shows. The installation was the same. But this time the fighting wasn't concentrated indoors at the same E7 spot (as the other team were no shows). There didn't seem to be any FPS issues.


My corp members in the matches reported the same symptoms, but some were swearing it was network lag, not FPS. Others were saying it was low FPS & network latency.

Corp members ran another match while I slept, I was told there were low FPS issues here also
District: Aeditide V - District 6
Time of battle: 2013.05.17 00:50:00

I hope this was enough detailed information for you.


This is really great information, especially the note about the latency bars. Thanks for this, we will spend some time having a look at what happened in these battles.

CCP Nullarbor // Exotic Dancer // Team True Grit

Pradox One
Proficiency V.
#17 Posted: 2013.05.17 01:55
Me and other 3 friends of me are having ultra high latency, not sure why, its like impossible to walk, u keep hitting at wals constantly, aiming then... pff... anyway, i opend a bug report "Bug report no.: 158187" where i gave more detailde information bout ISP and IP.
Molon Labe.
General Tso's Alliance
#18 Posted: 2013.05.17 02:07
Den-tredje Baron wrote:
What i would really like to see is that the eve side gets more dominant than it is right now. I thought the warbage strikes where turned off and all orbitals now had to be delivered by an actual eve player. Are there any updates coming to reinforce the bond between eve and dust making it much more viable to have eve guys above than it is in the instance right now where eve players are basically not needed ??

Or did i miss something regarding warbarge orbitals compared to eve player orbitals as costing equal amount of WP ?

I think Dust side orbitals should be off. Dust Corps should have to use Eve for orbitals in PC. This along with Eve side PI bonuses (maybe contracts for Eve corps to support district owners).i think this is the dynamic that could drive the Eve/Dust market merge.

Put facilities on the planets that generate Merc gear/vehicles. Holding a district allows the eve contract holder to generate this gear through PI. Somewhere in there you've got the formula to open up the market.

Level 3 Forum Warrior

TeamPlayers
Dirt Nap Squad.
#19 Posted: 2013.05.17 02:16  |  Edited by: ZDub 303
Definitely Framerate lag. I was probably around 1-2 fps literally. The moment I was in the main battle area I was unable to move at all. I took a video of it with my phone right before I dropped the battle... I'll try to post the youtube link here if the forum will let me.

http://www.youtube.com/watch?v=ZegcxtjWy8M&feature=youtu.be

This is unacceptable, I am really disappointed.
Eyniletti Rangers
Minmatar Republic
#20 Posted: 2013.05.17 02:18
Disconnected in match halfway through both times.


Time for second one which I remember is 9:00. UA vs .137
5 Pages123Next pageLast page
Forum Jump