Technical Support/Bugs

 
^ Back to top

Topic is locked indefinitely.

5 PagesPrevious page12345Next page
 

Extreme Framrate issues in Planetary Conquest.

Jump to first DEV post
Author
C C P
C C P Alliance
#41 Posted: 2013.05.24 06:44
Doyle Reese wrote:
could it be because we have an entire team of 16 players using the voice chat system that's overloading whatever it is the game is rendering?


That's one of the theory we want to verify. If you guys can provide some comparison of the performance with voice chat on and off, it'll be very useful for us to narrow down the problem. :)
Royal Uhlans
Amarr Empire
#42 Posted: 2013.05.24 06:56  |  Edited by: dungeonduck
CCP Praetorian wrote:
We are investigating this as we speak.

A couple of questions:

1. How many battles had you been in before you experienced this?
2. Where are you located (in the real world)?
3. Was the match full, and how many vehicles were being used on average?

And anything else you think is relevant, please let us know. (That goes for others that experience this as well of course.)

Thanks guys!




1. About 4 solid hours of running the game. (approx. 8/10 time spent in battle)

2. New England, USA

3. Match is always full.


Other Info:
I do not play PC. This has happened in all of the standard game modes (Ambush [OMS], Skirmish, Domination).
I have checked my network settings and everything checks out there.
When this occurs, a restart does not usually work. I have to leave the PS3 off for 2 hours or so.
Edit: Does not matter if I am using in-game voice chat or not.


What Occurs:
Extremely high frame rate and rubber-banding. Example: I will move my controller to "look" in a different direction and I will end up doing a 180 degree turn. I will see myself at full armor and shields and then will be dead without knowing what killed me. I will then about 30 seconds later see the kill message in the feed.

Hardware Notes:
Playstation Slim bought new in August, 2012. Currently running the latest firmware.
D.A.R.K L.E.G.I.O.N
#43 Posted: 2013.05.24 06:59
CCP LaFerrari wrote:
Doyle Reese wrote:
could it be because we have an entire team of 16 players using the voice chat system that's overloading whatever it is the game is rendering?


That's one of the theory we want to verify. If you guys can provide some comparison of the performance with voice chat on and off, it'll be very useful for us to narrow down the problem. :)

It is indeed easier to play without mic. There has beenn pub games in the past and PC battles that were too laggy to play smoothlyand i found turning off the mic would have a SHARP increasein frame rate. Although playing without mic in PC is imposible if you want to win
#44 Posted: 2013.05.24 08:06  |  Edited by: The Robot Devil
I don't have lag if I run wired from the modem but if I run through a router it is laggy, especially on skermish. Also, in the past 5 years I have replaced my router 3 times, all of the in the last year starting when I downloaded DUST. I don't want to blame CCP but it is odd that I have never had a router problem until I downloaded DUST. Removing security setting on my router seemed to help with the lag but it is hard to tell. I always removed the router from my network and straight wire from the modem to the PS3, I rarely have any problems with any kind of lag or aiming issues without the router.

The Comcast modem I use is usually to the point of being hot to the touch when I switch the cables back, I have also had to replace my Comcast cable modem once.

Two medium rang belkins and now my Cisco Linksys e3200 drops the whole house whenever others try to log on. NEVER had a problem with routers until DUST.

"One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production."

Raoul Duke

BIG BAD W0LVES
#45 Posted: 2013.05.24 09:44  |  Edited by: ladwar
CCP Praetorian wrote:
We are investigating this as we speak.

A couple of questions:

1. How many battles had you been in before you experienced this?
2. Where are you located (in the real world)?
3. Was the match full, and how many vehicles were being used on average?

And anything else you think is relevant, please let us know. (That goes for others that experience this as well of course.)

Thanks guys!


first I just want to quote myself from another recent page
ladwar wrote:
this match had more lag the PC matches then before.
I used my rail HAV on missile HAV at close range. I shot hit damage done, next 5 round hit no damage. the other HAV just turned their turret to face me and fired did damage without any problems as all of my shoot did no damage. yes I was zoomed in and had their HP up on my screen. I did not move, he did not move.

as the fight went only the lag got worse to the point at the end that I had a full 30second long lag spikes.

1. all of this with the last one ^ the worse one (3 in total)
2. USA
3. at the start 3 HAV on their side my HAV and a dropship on our side. one more added on the other side

there has to be some wrong with syncing the two sides together if only the first shot fired does damage on HAV 30m away that can't move to dodge fire and doesn't take no damage from repeated fire but can return fire and have all of their rounds do normal damage and this was near the very start of the match. as the match went on we had people lay mines just for them to do no damage at all when they were hit. its like all of rounds were not in the same match we were playing and had growing lag spikes to the point of completely unplayable.

Level 2 Forum Warrior, bitter vet.

I shall smite Thy Trolls with numbers and truth

doing reviews in free time, want 1?

Rautaleijona
#46 Posted: 2013.05.24 10:19  |  Edited by: Monsku Kifini
CCP Praetorian wrote:
We are investigating this as we speak.

A couple of questions:

1. How many battles had you been in before you experienced this?
2. Where are you located (in the real world)?
3. Was the match full, and how many vehicles were being used on average?

And anything else you think is relevant, please let us know. (That goes for others that experience this as well of course.)

Thanks guys!



1. I've played 5 PC-matches in total but I always reboot my ps3 before PC, so no battles before..
2. Finland
3. Ofc full (who would fight pc without full team? Shocked), few vehicles on both sides average maybe 4-8 in match.

My 1st match was only 1 that was ok (it was against another european based corp). 2nd,3rd and 4th were also against european.

1st match was ok little bit of lag and some hit-detection issues but mostly it was ok.
2nd match started ok, but on about halfway gameplay just went terribly wrong.. severe lag, enemies not rendering, frames per second was awful and hit detection was bs.
3rd and 4th were more or less the same as second match.
5th was against asian corp and our team was from eu (Fin, Nor, UK). It was UNPLAYABLE... even our own guys didn't render properly and enemies seemed to be immortal.. Our guys were shooting them with all kinds of weapons and they didn't take any dmg what so ever.. LAG was terrible and so was frames per second.. I you look at the video that CEOpyrex put up here and compare to our latest PC experience = IT WAS EVEN WORSE FOR US!
Resheph Interstellar Strategy
Gallente Federation
#47 Posted: 2013.05.24 15:31
I have a theory about this. First let me say that I have never played PC so I have not experienced the lag you guys are talking about. In fact, I have not experienced lag in any game mode at all.

That being said, I have noticed that there is an extreme amount of HDD activity while I play. So I'm curious, could some of this lag be because of HDDs with 60% or more of their capacity used? I have experienced frame rate issues in other games and have used this link to solve many FPS issues in the past.

The one thing that I DO NOT recommend from that list, is the use of canned air to clean your PS3. That is a bad idea. One thing that I do recommend with the PS3 is the use of a laptop cooling pad. I started using one and my system runs much better than it did without it. If you are insistent on using canned air to clean your PS, then I would highly recommend that you take the case apart before doing so. By blowing air into the system, you are actually just forcing the dust into the system and therefore possibly causing it build up on things like the CPU or GPU of the system, which in turn insulates the components and makes it hard for them to be cooled.

Some quick things you can do, particularly if you don't use your PS3 for movie watching is:

- set BD/DVD upscaler off
- set HDMI 24 FPS off
- HDMI audio set should be put on bitstream
- turn off upscaler/smoother
- disable system display notify, media server, other automatic settings

I have all these things turned off, since I have a Blu-Ray player. A note on the HDMI 24FPS. I'm not sure if the PS3 forces this setting to only movies or not, but the concept behind it is that most movies are filmed at 24 fps, but on DVD/Blu-Ray they are printed at 60 FPS. Since most people who watch movies think 24 fps is better (we've been trained to think this because of that is what we have watched all our lives) then this setting forces 24 fps. If this were to translate to anything that is passing through your HDMI, then your PS3 could be limiting FPS and not the game code.

I hope this information helps some of you guys out and good luck.
#48 Posted: 2013.05.27 11:24
My PS3 sits on four of my wife's roller skate wheels and it does help keep it cooler.

http://chattanoogarollergirls.com/ <- Wife plays here.

"One of God's own prototypes. A high-powered mutant of some kind never even considered for mass production."

Raoul Duke

The Generals
#49 Posted: 2013.05.27 14:04
Deluxe Edition wrote:
CCP Praetorian wrote:
We are investigating this as we speak.

A couple of questions:

1. How many battles had you been in before you experienced this?
2. Where are you located (in the real world)?
3. Was the match full, and how many vehicles were being used on average?

And anything else you think is relevant, please let us know. (That goes for others that experience this as well of course.)

Thanks guys!




1) I restart my PS3 before every PC match.
2) US (Florida)
3) Full, usually 2-3 on each team

Side note.. frame rate issue get progresivly worse as the battle progresses, usually the match is fine until the half way point then it goes downhill. Also Frame rate is usually fine outside of the cities, once inside its noticeably worse.


We usually follow it too. But, every time we have few players getting terrible framerate issues.

1. Freezing on the loading screen, causing hard reset
2. getting kicked out in the middle of the game

PC is the most fun game mode in dust now. But loosing players in the middle of the game can cause anyone a loss. Please get it fixed
BurgezzE.T.F
#50 Posted: 2013.05.27 21:37  |  Edited by: Azri Sarum
CCP Praetorian wrote:
We are investigating this as we speak.

A couple of questions:

1. How many battles had you been in before you experienced this?
2. Where are you located (in the real world)?
3. Was the match full, and how many vehicles were being used on average?

And anything else you think is relevant, please let us know. (That goes for others that experience this as well of course.)

Thanks guys!



I just had this happen on a NON-PC Skirmish match. Frames were never better than 20's with hard spikes down, even all the way to zero. I tried dropping squad, disabling all voice channels with no effect. I did notice that things improved as I moved towards the edge of the map (away from players / structures). If i went towards the action my frames would steadily decrease down to nil once i hit the actual firefight.

Things were slow to load, most textures were low quality until i almost stepped on them. Acted like the system was out of memory tbh.

1 - I had been in probably ~20 matches before this happened, all were fine fps wise.
2 - Colorado, USA
3 - Match was full, about 4-6 vehicles on the map total at any given time.

*per some of the other comments in this thread, the PS3 was not hot/overheating, only slightly warm. HDD was borderline empty, just DUST on it.

EVE - Victor Maximus

DUST - Azri Sarum

Resheph Interstellar Strategy
Gallente Federation
#51 Posted: 2013.05.28 03:15
Just lost a battle that we had been winning decisively because halfway through nearly a quarter or my guys started experiencing extraordinary framerate issues. I'm talking can't-get-out-of-my-vehicle,-aim,-or-run. Ridiculous. It was on that memory leak nightmare Skim Junction "High Stakes" (the 4 point varient). More details later.
#52 Posted: 2013.05.28 10:23
So we had a ridiculously laggy PC match earlier. 2 people had gotten stuck in the loading screen entering the war barge, and because we were helping out another corp, someone had to back out to bring them back into the war barge. Those 3 people (2 that got stuck and the one that left the war barge to bring them back in), had no lag during the match, while others who remained in the war barge the entire time did like my corpmate here:
http://www.youtube.com/watch?feature=player_embedded&v=87Vyjp3VxHk
I was suffering frame rate issues so bad, it was a literal slideshow, and after a minute or so, froze out. Maybe it has to do with what the game renders in the war barge, or the war barge peaks memory leakage somehow.

Sir Snugglz is a noob.

C C P
C C P Alliance
#53 Posted: 2013.05.29 09:53
Quick update, we found and fixed a memory leak in the development branch.

The bug affects not only PC but also regular battles, the amount of leaked memory is roughly proportional to the length of the play time and can eventually cause the client to do slide shows.

Given that it's only a few weeks until the next major client update, we may not do a client patch in between.

My suggestion is to regularly reset the game before the fix is deployed as that'll reclaim the leaked memory. I'm sure some of you guys are already doing this :)
shadows of 514
#54 Posted: 2013.05.29 10:20  |  Edited by: steadyhand amarr
Communty please note apprently only a few weeks till next major deployment lols.

Good news on finding the bug though should make a lot of people happy

I am among the 1st of my kind, and i will never forget. no empire lasts forever and i have all the time in the world.

United Pwnage Service
#55 Posted: 2013.05.29 11:16
I am glad you found one source for the performance issues but I am really unhappy that we have to wait a few weeks to get this thing fixed.

As by now this has severe impact on the outcome of pc battles and maybe a few weeks could be too late as some of the players I have talked to are already loosing interest in planetary conquest due to the performance issues. Its just not fun playing with one or two frames per second....
molon labe.
The Irukandji.
#56 Posted: 2013.05.29 11:26
Well, you could always make it mandatory to restart 5-10 minutes before pc battle opens up to ensure performance for your team.
United Pwnage Service
#57 Posted: 2013.05.29 11:45  |  Edited by: Korvin Lomont
I don't want to restart my playstation 5 Times a day just to be able to participate on one of the core elements of the game. I am aware of this workaround and we always do it but this becomes very impractical if you have to fight multiple battles per day.

And honestly this game is no longer in Beta...so this is barely acceptable.
MEN IN BLACK OPS
Dark Taboo
#58 Posted: 2013.05.29 11:58
CCP LaFerrari wrote:
Quick update, we found and fixed a memory leak in the development branch.

The bug affects not only PC but also regular battles, the amount of leaked memory is roughly proportional to the length of the play time and can eventually cause the client to do slide shows.

Given that it's only a few weeks until the next major client update, we may not do a client patch in between.

My suggestion is to regularly reset the game before the fix is deployed as that'll reclaim the leaked memory. I'm sure some of you guys are already doing this :)



We are losing games in PC because of the frame rate/lag issues and you want us to wait for a update for weeks.
How many will be there when the districts are all lost because of the frame rate/lag.
I barely can play any PC because of this.

I always restart before the PC but its just unplayable most of the times. The same maps that are in pub working fine, just dont work in PC.

We want a fix ASAP please.
BIG BAD W0LVES
#59 Posted: 2013.05.29 12:28
CCP LaFerrari wrote:
Quick update, we found and fixed a memory leak in the development branch.

The bug affects not only PC but also regular battles, the amount of leaked memory is roughly proportional to the length of the play time and can eventually cause the client to do slide shows.

Given that it's only a few weeks until the next major client update, we may not do a client patch in between.

My suggestion is to regularly reset the game before the fix is deployed as that'll reclaim the leaked memory. I'm sure some of you guys are already doing this :)

I would say that's not the issue with PC matches. the instant battle matches before and after do not lag for me and I haven't been lagged out of a PC match yet to have to reset the game client. sorry guys this probably isn't the fault with PC matches being as horrible as they are.

Level 2 Forum Warrior, bitter vet.

I shall smite Thy Trolls with numbers and truth

doing reviews in free time, want 1?

shadows of 514
#60 Posted: 2013.05.29 12:30
Waiting weeks is more likely down to Sony Qa pipeline. However I agree this does fall into hotfix area. Personly I gave up on Pc because it became a second job with a huge moral loss on a less and little gain when u win. FW is far more rewarding when u can acuttly see progress on the map and don't have corp leaders bitches at everyone for being **** lol :-P

I am among the 1st of my kind, and i will never forget. no empire lasts forever and i have all the time in the world.

5 PagesPrevious page12345Next page
Forum Jump